NCSC waarschuwt voor RC4 encryptiealgoritme

Het Nationaal Cyber Security Center (NCSC) waarschuwt beheerders om het RC4 encryptiealgoritme niet meer te gebruiken om verkeer mee te versleutelen. Recent gaven onderzoekers namelijk een demonstratie hoe een kwetsbaarheid in RC4 het mogelijk maakt om versleuteld verkeer te onderscheppen.

Lees verder: security.nl

Gedeeld

Geef een reactie