WordPress dicht kritiek lek in nieuwe versie

In de nieuwe versie van WordPress is een kritiek xss-lek gedicht. Door het lek is het mogelijk om javascript- en html-code toe te voegen aan een website zodat deze kan worden overgenomen.

wordpressOok twee andere beveiligingsproblemen zijn opgelost. Mensen met een WordPress-website wordt aangeraden om zo snel mogelijk te updaten naar de nieuwe versie om problemen in de toekomst te voorkomen. Alle WordPress-installaties met versie 4.1.1 en ouder zijn kwetsbaar voor het beveiligingslek. Vanaf versie 4.1.2 is het lek gedicht. Daarnaast zijn er ook enkele plugins geüpdatet die gevoelig waren voor een SQL-injectie.

Gedeeld

Geef een reactie