Firefox-gebruikers wederom geplaagd door lek

Voor de derde keer in twee weken tijd worden gebruikers van Firefox opgeschrikt door veiligheidsproblemen. Ditmaal zit het probleem in de extensie Greasemonkey. De ontwikkelaars van Greasemonkey, een plug-in waarmee gebruikers met scripts de weergave en werking van een website kunnen aanpassen, hebben het lek zelf ontdekt. Sommige functies blijken toegang te bieden aan kwaadwillenden, die met een code de bestanden op de harde schijf kunnen bekijken.

Lees verder: webwereld.nl

Gedeeld

Geef een reactie